BanSystem UI-Addon

BanSystem UI-Addon 2.1.0

[+] BanSystem 2.5.0 compatibility
[+] New BanSystemNK feature update

Please reinstall this addon: Delete the whole config folder.
[+] For each action, the same permissions are required as for the BanSystem commands.
  • Like
Reactions: Justin
Top