Resource icon

Experimental VersionExtension (Preconfigured for 1.16.x beta) 1.0

Compatible API Versions
1.0.x
Sourcecode
https://github.com/PetteriM1/VersionExtension
With this plugin you can allow other game versions to join your server. The plugin is preconfigured to let 1.16.x beta version (protocol 408) players to join your Nukkit 1.16 (protocol 407) server.

Warning: This is NOT a multiversion support! This plugin allows otherwise unsupported versions to join but won't make them supported. Use at your own risk. If you need a full multiversion support you can try
Nukkit PetteriM1 Edition.


A new beta version have been released! Add protocol version 409 to the config to let it join.




Want to support the development of this plugin? Donate via PayPal
Author
PetteriM1
Downloads
48
Views
348
First release
Last update
Rating
0.00 star(s) 0 ratings

More resources from PetteriM1

Latest updates

  1. Beta 1.16.100.50

    Added the latest beta version 1.16.100.50 (protocol 409) to the default config. Notice: The...
Top