HuntGame

HuntGame 1.1.1

I can't use this plugin!
its not compatible with API 1.0.13
I love the plugin but unfortunately the blocks that are set appear randomly around the map during the game and annoy players. This takes a bit of enjoyment away from the game, I would prefer not to see steps spammed across the place. 😂
LT_Name
LT_Name
There are still many problems, so the version number has not been changed to 1.0.0
You can report the problem to me through discord (https://discord.gg/pJjQDQC) or github (https://github.com/lt-name/BlockHunt/issues) and I will fix it as soon as possible
(Google Translate)
i love the plugin ... but after a few games the plugin crashes can u fix it please?
LT_Name
LT_Name
Can you provide error information?
You can go through https://discord.gg/pJjQDQC
Or https://github.com/lt-name/BlockHunt/issues
(Google Translate)
Top