2.0

  1. Proxma

    2.0 LlamaEconomy 1.0.7

    Important: in order to use this plugin you need Nukkit 2.0 (Build 134 or higher)! LlamaEconomy The first Economy plugin for Nukkit 2.0 Fast, easy and user-friendly! Beta This plugin could contain bugs. If you find any bugs please report them, and we will fix them as soon as we can. Note: the...
  2. SupremeMortal

    Nukkit 2.0 Alpha

    Nukkit 2.0 is now in alpha with support for blocks above ID 255 (old chunk format limitation), LevelDB support, faster chunk loading and a variety of other features that listed are below. This build is NOT intended to be used in production environments as there are still major bugs that could...
Top