LlamaPets

LlamaPets 1.0.0

gomehide

New Member
The pet buying system is not working, when clicking on it, it will be completely blank. please fix it.!
 
I have the exact same issue as gomehide. This is when using YAML. I have also tried to make use of mysql as a possible fix but I then receive a different issue that appear to be connected to the previous pet I created (this function still works in yaml, it's only the buying system that does not work using yaml). When using mysql nothing works.

I have almost all the other Llama* plugins setup with a mysql database. They work very well. It's just the pet plugin I can't get to work with mysql. I have tried to drop the full table assigned to Llamapets but it still remembers my previous pet. Any idea on where this data is stored?

As a sidenote; I read that any troubleshooting, support etc. should be made in the Discord channel. However, the link to the Discord channel has expired, hence the use of this forum.

Thanks for the great work thus far!!
 
Last edited:
Top