logged out due to Outdated Server!

mol3y

New Member
I'm trying to set up a server on a Raspberry Pi for my daughters and friends to play. It all seems good until I attempt to connect and I'm getting the outdated server message.

I've messed about for ages but so far haven't managed to find a solution.

My minecraft version is v1.16.100 for Android running on Pixel 4, that is the latest I can find. The server version is BE v.1.16.20. Should I be running server version 1.16.100? And if so, how do I find it?

Thanks and sorry if its a bit NOOBish.
 

PetteriM1

Supporter
The 1.16.100 update is still work in progress. You can find the latest beta build from Jenkins but game crashing and other issues may appear when using it.
 

mol3y

New Member
As far as I know, I'm running the latest build but just can't convince it to connect. Maybe it is just a work in progress thing, just seems odd that I can't connect, is everyone having the same issue?
It's very frustrating to be sooo close but unable to get in! Screenshot_20201119-182036-picsay.png
 

PetteriM1

Supporter
47d54ad is the latest build of the master branch, yes, but the 1.16.100 support is being worked on a separate branch. The link in my previous message leads to the latest build of the 1.16.100 branch.
 

CoryWelsh

New Member
Without pestering, do you have any idea as of when a build 1.16.100 may be ready? Would really appreciate it, Thanks :)
 

didaoz

New Member
I am using version 1.16.100. Encountered some very serious problems. I don't know if this is a universal problem.
After the player logs into the server. There is no way to disassemble items. Synthesis equipment.
I recommend using the latest version with cautionG](F`RC7[1]X])]I614)P(9.png
 
Top