MRPGNPC

MRPGNPC 1.0.9

MuffinHead

Member
Oh, in my case, I already used version 1.16.20
umm that's weird,It would be better to have more examples and more clues .
Is the world be lagging as time goes on or it be lagging immediately?
 

Turit

New Member
umm that's weird,It would be better to have more examples and more clues .
Is the world be lagging as time goes on or it be lagging immediately?
It just lag after about 2 days from the time I set the spawn point, and only lag on the world I spawn that mob, whenever i join that world it lag immediately, very difficult to move, I need remove the plugin in order to remove lag, delete spawn point is ineffective, restart game or reload world is ineffective also. :((((
 

MuffinHead

Member
It just lag after about 2 days from the time I set the spawn point, and only lag on the world I spawn that mob, whenever i join that world it lag immediately, very difficult to move, I need remove the plugin in order to remove lag, delete spawn point is ineffective, restart game or reload world is ineffective also. :((((
:confused:The plugin and spawning point have been removed is okay in theory...Not sure if it's a real plugin‘s problem ,I'll keep an eye on it
 

MuffinHead

Member
Blockbench model will not work.
The model should use 1.10.0 version not 1.12.0 version,the format of the model is a little different between 1.10.0 and 1.12.0
 

Nebson

Member
and before i couldnt even join the server unless I delete the plugin files. You should implement some checks
 

MuffinHead

Member

MuffinHead

Member
Top